Autor Thema: Registrierung fürs Wiki fehlerhaft?  (Gelesen 3948 mal)

bartim

  • Beiträge: 6
    • Profil anzeigen
Gespeichert
« am: 27. December 2011, 19:04 »
Hi,

ich wollte mir gerade einen Account für das Wiki anlegen, bekam jedoch folgende Fehlermeldung:

Zitat
Fehler bei der Anmeldung
Die IP-Adresse ist in der DNSBL von Lowlevel als offener PROXY gelistet. Das Anlegen neuer Benutzer ist nicht möglich. (127.0.0.1)


Ich benutze aber gar keinen Proxy. Die IP-Adresse am Ende der Fehlermeldung hat mich schon etwas verwirrt (127.0.0.1 ist localhost und kann daher eigentlich schlecht meine öffentliche IP sein), aber ich habe trotzdem versuchsweise den Router mal neugestartet, um eine neue IP zu bekommen - ergebnislos. Könnte das sich mal evtl. ein Admin anschauen?

mfg
bartim

LittleFox

  • Beiträge: 305
    • Profil anzeigen
    • LF-Net.org
Gespeichert
« Antwort #1 am: 27. December 2011, 23:48 »
Hi,

ich kann das Problem nur bestätigen - auch wenn bei mir meine öffentliche IP angezeigt wird.
Also kein Einzelfall.

Grüße,
LittleFox

bartim

  • Beiträge: 6
    • Profil anzeigen
Gespeichert
« Antwort #2 am: 28. December 2011, 00:58 »
Hi,

mittlerweile wird auch bei mir meine korrekte öffentliche IP angezeigt - merkwürdig.

mfg
bartim

FreakyPenguin

  • Administrator
  • Beiträge: 301
    • Profil anzeigen
    • toni.famkaufmann.info
Gespeichert
« Antwort #3 am: 28. December 2011, 13:55 »
Moin

ich habe jetzt die Konfiguration nochmal angepasst. Könntest Du nochmal testen ob das Problem noch immer auftritt?

Gruss

LittleFox

  • Beiträge: 305
    • Profil anzeigen
    • LF-Net.org
Gespeichert
« Antwort #4 am: 28. December 2011, 15:46 »
Hi,

bei mir funktioniert es immer noch nicht - gleicher Fehler.

Grüße,
LittleFox

bartim

  • Beiträge: 6
    • Profil anzeigen
Gespeichert
« Antwort #5 am: 29. December 2011, 02:20 »
Hi,

bei mir läuft es mittlerweile - vielen Dank  :-)

mfg
bartim

Sannaj

  • Beiträge: 103
    • Profil anzeigen
Gespeichert
« Antwort #6 am: 03. January 2012, 14:43 »
Das Problem ist, das Ip Addressen umgeordnet werden und du, wenn du Pech hast, eine vorbelastete Ip bekommst. Dagegen hilft nur ein Abluafdatum bei IPs

bartim

  • Beiträge: 6
    • Profil anzeigen
Gespeichert
« Antwort #7 am: 03. January 2012, 21:57 »
Hi,

schon klar, aber mir wurde als IP-Adresse 127.0.0.1 angezeigt - das ist aber definitiv nicht meine IP, sondern das Loppback-Device :D Außerdem hätte ich mich dann nach einem Neustart des Routers trotzdem erfolgreich registrieren können müssen. Aber ist ja egal, der Fehler wurde ja mittlerweile behoben.

mfg
bartim
« Letzte Änderung: 03. January 2012, 22:15 von bartim »

 

Einloggen