Autor Thema: HD image  (Gelesen 2734 mal)

MasterLee

  • Beiträge: 49
    • Profil anzeigen
Gespeichert
« am: 06. February 2010, 19:45 »
Hab versucht das HD Image zum laufen zu kriegen aber es will nicht so richtig. Hab das Image aus einer Virtuellen Maschine auf eine Virtuelle Platte geschrieben.Jetzt kommt zwar GRUB mit Auswahl Deutsch Englisch am Anfang danach, steigt VirtualBox aber aus ungefähr bei der fünten Zeile die mit [ Init ] beginnt. Kann das aber nicht genau sehen weil der das Fenster direkt zu macht.
00:00:01.508 Changing the VM state from 'CREATING' to 'CREATED'.
00:00:01.508 Changing the VM state from 'CREATED' to 'POWERING_ON'.
00:00:01.508 Changing the VM state from 'POWERING_ON' to 'RUNNING'.
00:00:01.519 Guest Log: BIOS: VirtualBox 3.1.2_OSE
00:00:01.519 PIT: mode=2 count=0x10000 (65536) - 18.20 Hz (ch=0)
00:00:01.588 PIIX3 ATA: Ctl#0: RESET, DevSel=0 AIOIf=0 CmdIf0=0x00 (-1 usec ago) CmdIf1=0x00 (-1 usec ago)
00:00:01.588 PIIX3 ATA: Ctl#0: finished processing RESET
00:00:01.589 Guest Log: BIOS: ata0-0: PCHS=520/16/63 LCHS=520/16/63
00:00:01.589 PIT: mode=2 count=0x48d3 (18643) - 64.00 Hz (ch=0)
00:00:01.609 Display::handleDisplayResize(): uScreenId = 0, pvVRAM=0000000000000000 w=720 h=400 bpp=0 cbLine=0x0
00:00:04.597 PIT: mode=2 count=0x10000 (65536) - 18.20 Hz (ch=0)
00:00:04.597 Guest Log: BIOS: Booting from Hard Disk...
00:00:04.603 PIIX3 ATA: Ctl#0: RESET, DevSel=0 AIOIf=0 CmdIf0=0x20 (-1 usec ago) CmdIf1=0x00 (-1 usec ago)
00:00:04.603 PIIX3 ATA: Ctl#0: finished processing RESET
00:00:04.604 Guest Log: BIOS: int13_harddisk: function 41, unmapped device for ELDL=81
00:00:04.605 Guest Log: BIOS: int13_harddisk: function 08, unmapped device for ELDL=81
00:00:24.346 PIT: mode=2 count=0x5d37 (23863) - 50.00 Hz (ch=0)
00:00:24.540
00:00:24.540 !!Assertion Failed!!
00:00:24.540 Expression: bm->u8Cmd & BM_CMD_WRITE
00:00:24.540 Location  : /build/buildd-virtualbox-ose_3.1.2-dfsg-1-amd64-Yq77uy/virtualbox-ose-3.1.2-dfsg/src/VBox/Devices/Storage/DevATA.cpp(4744) int ataAsyncIOLoop(RTTHREADINT*, void*)

FreakyPenguin

  • Administrator
  • Beiträge: 301
    • Profil anzeigen
    • toni.famkaufmann.info
Gespeichert
« Antwort #1 am: 06. February 2010, 20:31 »
Versuch mal im GRUB die bei der Zeile module /modules/ata ein nodma anzuhängen, dann müsste es tun in VBox

MasterLee

  • Beiträge: 49
    • Profil anzeigen
Gespeichert
« Antwort #2 am: 07. February 2010, 10:16 »
Das hat schon mal ein Stück geholfen jetzt hängt er bei [ INIT ] service_register 'vterm' = 13 fest

mit selbst kompilierten Kernel klappt es ;)
« Letzte Änderung: 07. February 2010, 10:40 von MasterLee »

 

Einloggen