Autor Thema: tyndur und qemu  (Gelesen 7099 mal)

Damian

  • Beiträge: 100
    • Profil anzeigen
    • http://www.cosysda.de
Gespeichert
« am: 07. February 2011, 08:27 »
Hallo ihr.

Ich habe folgendes Problem,

Sobald ich tyndur mit qemu starte steht da in der konsole von "init kbd" und mein Host reagiert nicht mehr.
Das system ist ein debian 32 bit.

Grüße
Damian
Habe mein eigenen Code syntax ;)
Und rechtschreibfehlern dürft ihr behalten.
if (user =="user"){Rechtschreibfehler_behalten();}elseif (user >= "moderator"){Rechtschreibfehlern_korrigieren();}

sfan

  • Beiträge: 94
    • Profil anzeigen
Gespeichert
« Antwort #1 am: 07. February 2011, 15:52 »
Hallo Damian,

ich habe Tyndur zwar noch nicht auf Debian(32Bit) getestet,aber mit
qemu -hda tyndur-0.2.2-gothmog-hd.img
funktioniert es unter Ubuntu(32Bit).

Falls das Image selbstgebaut ist könnte der Tastaturtreiber kaputt sein.

PNoob

  • Beiträge: 106
    • Profil anzeigen
    • Mein Blog
Gespeichert
« Antwort #2 am: 07. February 2011, 18:47 »
Moin

Ich habe das gaze vorhin mal unter Debian getestet. es funktioniert einwandfrei. Debian war die "aktuelle" stable. als 64 Bit Version. Qemu und tyndur waren selbstgebaut, jeweils aus den aktuellen sourcen.
vieleicht liegt es an deinem qemu. schonmal mit ?"--no-kvm"? getestet?

PNoob

stultus

  • Beiträge: 486
    • Profil anzeigen
Gespeichert
« Antwort #3 am: 07. February 2011, 22:10 »
Sicher dass das die aktuelle Stable war? Vorgestern gabs 6.0 neu ;)

Hört sich jedenfalls insgesamt eher nach nem Problem mit qemu an, um den Host mitzureißen gehört schon was dazu. Am besten wirklich mal alles auf nem neuen Stand testen, falls vorhanden kqemu und kvm deaktivieren. Evtl. auch mal mit nem 0.2.2-image testen um irgendwelche merkwürdigen unbekannten Fehler auszuschließen. Das er ausgerechnet bei kbd hängt hab ich schonmal erlebt, tritt aber wenndann nur sporadisch auf - also einfach neu versuchen.
MSN: planetconquestdm@hotmail.de
ICQ: 190-084-185

... Wayne?

PNoob

  • Beiträge: 106
    • Profil anzeigen
    • Mein Blog
Gespeichert
« Antwort #4 am: 07. February 2011, 22:57 »
oh mein Server möchte nen update haben....

Ne es war die alte aktuelle stable


PNoob

Svenska

  • Beiträge: 1 790
    • Profil anzeigen
Gespeichert
« Antwort #5 am: 08. February 2011, 00:49 »
Nenne sie beim Namen: "lenny". Jetzt stable ist "squeeze".

PNoob

  • Beiträge: 106
    • Profil anzeigen
    • Mein Blog
Gespeichert
« Antwort #6 am: 08. February 2011, 14:15 »
Ich merke mir doch nicht die Namen von dem OS.
Ich gucke einfach beim nächsten mal nach

PNoob

Damian

  • Beiträge: 100
    • Profil anzeigen
    • http://www.cosysda.de
Gespeichert
« Antwort #7 am: 10. February 2011, 14:53 »
Hey.

Ich habe getestet und herausgefunden, dass der init kbd nicht von tyndur kommt sondern von qemu. Denn tyndur bootet noch nichtmal.

--no-kvm kennt men qemu nicht als parameter. Hatte noch keine zeit um rauszufinden obs evt anders geschrieben wird.

Lg
Habe mein eigenen Code syntax ;)
Und rechtschreibfehlern dürft ihr behalten.
if (user =="user"){Rechtschreibfehler_behalten();}elseif (user >= "moderator"){Rechtschreibfehlern_korrigieren();}

sfan

  • Beiträge: 94
    • Profil anzeigen
Gespeichert
« Antwort #8 am: 10. February 2011, 15:31 »
Hallo Damian,
wenn dein Qemu schon beim (eigenen) Keyboardtreiber hängt, rate ich dir Qemu neu zu installieren.

Sfan

 

Einloggen